Reply
 
Thread Tools
  #501  
Old 23-08-2019, 15:29
ppptran ppptran is offline
Senior Member
Join Date: 05-2018
Posts: 1,720
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by codochi View Post
Đang định nói

//ổ cứng chủ tịch có 10TB thôi, mà dữ liệu này nọ chắc tầm 20GB là hết, nên down vớ vẩn có cái mà nhìn mà khổ râm down xong xóa đó mà
Ui... Hơi đâu mà đi so đo với vozer khổ râm.

Làm các kiểu để lên 1G, chụp cái hình, khoe nhau, khổ thân thật.
Reply With Quote
  #502  
Old 23-08-2019, 15:46
baohen1510 baohen1510 is offline
Senior Member
Join Date: 07-2008
Posts: 2,128
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by babyangelhp View Post
Kéo torrent thôi thím
Torrent cũng chậm thấy bà . Làm sao mà nhanh bằng direct được. Vừa đăng ký tải khoản real-debrid . thằng này có server ở Sin , nó leech mấy link host nước ngoài như rapidgator.net down maxspeed luôn. Không cheat , đang chạy max 4 line luôn . cheat chán rồi .
Thằng real-debrid nó có add on trên kodi , add trực tiếp vào kodi . để cài vào test coi thử 4k xem sao .

ps: vnpt lại thả cho GD3 lên 140Mbps .

Last edited by baohen1510; 23-08-2019 at 16:09.
Reply With Quote
  #503  
Old 23-08-2019, 16:27
tosimco tosimco is offline
Senior Member
Join Date: 07-2014
Posts: 552
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by ppptran View Post
Check distance trong PCC là để check failover.

Distance = admin distance trong route. Nếu số càng nhỏ, nó càng ưu tiên đi đường đó trước. Gán giá trị nào cũng ok, lớn hơn 0 và 1.

Nếu có 2 pppoe out, 2 cái cùng giá trị distance, 1 trong 2 đường rớt internet, đường còn lại auto pickup để ko rớt package.

nếu # giá trị distance, nó sẽ đếm cái wan rớt, rồi mới chuyển package qua WAN mơi.

Đó là cách mình hiểu/ Thím đọc wiki nó thử xem.

Code:
IP / Firewall / Firewall FIlter

chain = forward, advanced -> connection bytes 10k-0 , action = fastrack connection

Kéo lên trên tất cả firewall rules
Quote:
Originally Posted by babyangelhp View Post
test trên speedtest ko chuẩn đâu, kiếm 1 file trên google driver download sẽ chuẩn hơn
Thanks mấy b!

Con mình chạy là RB3011. Khi down thì cpu chỉ trên dưới 30%.

Mình test download file trực tiếp nhiều nơi rồi nó vẫn vậy. Ko full.

Có vần đề này khi down, cho off 1 line và sau đó on lại thì dữ liệu ko qua line này. Mình down bằng IDM, tạm dừng down là down lại thì nó mới "cộng" tiếp line này vô.
Reply With Quote
  #504  
Old 23-08-2019, 23:40
babyangelhp babyangelhp is offline
Senior Member
Join Date: 09-2010
Location: Đâu đó quanh đây
Posts: 478
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by baohen1510 View Post
Torrent cũng chậm thấy bà . Làm sao mà nhanh bằng direct được. Vừa đăng ký tải khoản real-debrid . thằng này có server ở Sin , nó leech mấy link host nước ngoài như rapidgator.net down maxspeed luôn. Không cheat , đang chạy max 4 line luôn . cheat chán rồi .
Thằng real-debrid nó có add on trên kodi , add trực tiếp vào kodi . để cài vào test coi thử 4k xem sao .

ps: vnpt lại thả cho GD3 lên 140Mbps .
Tại thím có 4 line nên mới ko cheat. Chứ 1 line như e phải cheat chứ ))
Ở hcm vnpt nó thả ghê nhỉ
Reply With Quote
  #505  
Old 24-08-2019, 11:11
minhhuub's Avatar
minhhuub minhhuub is offline
Đã tốn tiền
Join Date: 11-2007
Location: lượm rác chấm cơm
Posts: 710
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by baohen1510 View Post
Torrent cũng chậm thấy bà . Làm sao mà nhanh bằng direct được. Vừa đăng ký tải khoản real-debrid . thằng này có server ở Sin , nó leech mấy link host nước ngoài như rapidgator.net down maxspeed luôn. Không cheat , đang chạy max 4 line luôn . cheat chán rồi .
Thằng real-debrid nó có add on trên kodi , add trực tiếp vào kodi . để cài vào test coi thử 4k xem sao .

ps: vnpt lại thả cho GD3 lên 140Mbps .
Torrent mới là đỉnh cao của gộp băng thông chứ bác mình kéo trên m-team toàn full speed
Reply With Quote
  #506  
Old 24-08-2019, 13:38
tosimco tosimco is offline
Senior Member
Join Date: 07-2014
Posts: 552
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Mở Port

Quote:
/ip firewall nat
add action=dst-nat chain=dstnat dst-port=8080 protocol=tcp to-addresses=192.168.1.10 to-ports=8080
add action=masquerade chain=srcnat dst-address=192.168.1.10 out-interface=LAN src-address=192.168.1.0/24
add action=masquerade chain=srcnat dst-address=192.168.1.10 protocol=tcp src-address=192.168.1.0/24
Script cập nhật DDNS of DYN

Quote:
:global ddnsuser "USER"
:global ddnspass "PASSWORD"
:global theinterface "pppoe-out1"
:global ddnshost "HOST"
:global ipddns [:resolve $ddnshost];
:global ipfresh [ /ip address get [/ip address find interface=$theinterface ] address ]
:if ([ :typeof $ipfresh ] = nil ) do={
:log info ("DynDNS: No ip address on $theinterface .")
} else={
:for i from=( [:len $ipfresh] - 1) to=0 do={
:if ( [ick $ipfresh $i] = "/") do={
:set ipfresh [ick $ipfresh 0 $i];
}
}

:if ($ipddns != $ipfresh) do={
:log info ("DynDNS: IP-DynDNS = $ipddns")
:log info ("DynDNS: IP-Fresh = $ipfresh")
:log info "DynDNS: Update IP needed, Sending UPDATE...!"
:global str "/nic/update\?hostname=$ddnshost&myip=$ipfresh&wildcard=NOCHG&mx=NOCHG&backmx=NOCHG"
/tool fetch address=members.dyndns.org src-path=$str mode=http user=$ddnsuser \
password=$ddnspass dst-path=("/DynDNS.".$ddnshost)
:delay 1
:global str [/file find name="DynDNS.$ddnshost"];
/file remove $str
:global ipddns $ipfresh
:log info "DynDNS: IP updated to $ipfresh!"
} else={
:log info "DynDNS: dont need changes";
}
}

Hình mặt cười thế bằng
Quote:
: p
Sát nhau ko khoảng cách.


Last edited by tosimco; 24-08-2019 at 13:40.
Reply With Quote
  #507  
Old 24-08-2019, 13:53
babyangelhp babyangelhp is offline
Senior Member
Join Date: 09-2010
Location: Đâu đó quanh đây
Posts: 478
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by tosimco View Post
Mở Port



Script cập nhật DDNS of DYN




Hình mặt cười thế bằng


Sát nhau ko khoảng cách.

Thìm mở port thử chưa
Reply With Quote
  #508  
Old 24-08-2019, 13:59
tosimco tosimco is offline
Senior Member
Join Date: 07-2014
Posts: 552
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by babyangelhp View Post
Thìm mở port thử chưa
Mình test chạy ổn rồi mới post lên.

Tk DYN của mình "đã tốn tiền"

Ngoài lề chút: có b nào xài Nas syno, mấy bữa nay khi đồng bộ google drive bị lỗi ko vậy?

Last edited by tosimco; 24-08-2019 at 14:19.
Reply With Quote
  #509  
Old 24-08-2019, 14:33
baohen1510 baohen1510 is offline
Senior Member
Join Date: 07-2008
Posts: 2,128
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by minhhuub View Post
Torrent mới là đỉnh cao của gộp băng thông chứ bác mình kéo trên m-team toàn full speed
Maxspeed , download 1 link bên bác bao nhiêu MB/s vậy . Không nuôi có bị khoá account không bác

Last edited by baohen1510; 24-08-2019 at 15:37.
Reply With Quote
  #510  
Old 24-08-2019, 15:14
langtubac248's Avatar
langtubac248 langtubac248 is offline
Senior Member
Join Date: 09-2010
Posts: 788
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by baohen1510 View Post
Đúng vậy . Khoảng 0.12$/GB . Cơ mà ông có thể đi mua account trial google cloud 300$ giá chỉ khoảng 200-300k . Đủ để tải hơn 2Tb à .
Google nó có server ở singapore , hongkong mà bác . Có speedtest thử ,từ google cloud server hongkong về fpt , tốc độ tối đa khoảng 1,5Gbps .
Đù tưởng nó chỉ tính phí tạo VM thôi chứ, vậy thôi dẹp
__________________
My PC: Ryzen R7 1800x | MSI X370 Gaming M7 | MSI RTX 2060 6Gb | Corsair Vengeance Pro RGB 2x8GB 3200 | SSD Samsung 970Evo Plus 250GB + SSD Samsung PM863 480GB + SSD WD Blue 1TB + HDD WD Black 1TB + HDD Toshiba 5Tb + 6Tb| CR-201 Red | Corsair CS650M | NZXT S340 | Asus XG258Q
My Gears: Ducky Shine 5 RGB | ASUS ROG Pugio | Kingston HyperX Cloud Revolver S

Last edited by langtubac248; 24-08-2019 at 15:18.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT +7. The time now is 03:43.