Reply
 
Thread Tools
  #3221  
Old 28-04-2020, 17:51
yamahatri yamahatri is offline
Senior Member
Join Date: 10-2006
Posts: 156
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by vandaibk1 View Post
chỗ mình vnpt fix chạy 4 wan cùng 1 tk pppoe rùi. ai có cách fix k ? hậu tạ 500 k
chạy pppoe trong pppoe, HCM mình chạy đc mà thấy lâu lâu bị đụng. Để lễ rảnh ngồi xem lại
Reply With Quote
  #3222  
Old 28-04-2020, 18:03
vandaibk1 vandaibk1 is offline
Senior Member
Join Date: 11-2009
Posts: 1,149
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

quay đầu là bờ
ai ngờ là biển
__________________
Nếu suốt đời bôn ba lặn lội
Mà ko giữ được người tri kỉ hồng nhan
Thì cho dù có nắm cả giang san
Lòng vẫn thấy xót xa, ân hận
Reply With Quote
  #3223  
Old 28-04-2020, 18:04
vandaibk1 vandaibk1 is offline
Senior Member
Join Date: 11-2009
Posts: 1,149
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by yamahatri View Post
chạy pppoe trong pppoe, HCM mình chạy đc mà thấy lâu lâu bị đụng. Để lễ rảnh ngồi xem lại
làm sao mà chạy dc ppoe trong ppoe nhỉ
__________________
Nếu suốt đời bôn ba lặn lội
Mà ko giữ được người tri kỉ hồng nhan
Thì cho dù có nắm cả giang san
Lòng vẫn thấy xót xa, ân hận
Reply With Quote
  #3224  
Old 30-04-2020, 19:02
ferrarivn ferrarivn is offline
Senior Member
Join Date: 06-2013
Posts: 1,266
Re: Page 323 - [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Kiểu nào thì tổng qua ip acc cung theo gói thôi

via vozForums for iPad
Reply With Quote
  #3225  
Old 08-05-2020, 16:18
hai42 hai42 is offline
Junior Member
Join Date: 12-2006
Posts: 17
Re: Page 85 - [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by Kawasaki 1000cc View Post
igate của vnpt nó vừa cho quay pppoe vừa brigde cùng lúc. Nếu biết chỉnh thì set 1 đường lan riêng để vừa nghịch vừa bridge mà ko ảnh hưởng tới mạng mẽo
Bạn chỉnh như thế nào. Có thể hướng dẫn mình scan khoản. Cảm ơn bạn
Reply With Quote
  #3226  
Old 09-05-2020, 16:15
babyangelhp babyangelhp is offline
Senior Member
Join Date: 09-2010
Location: Đâu đó quanh đây
Posts: 478
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

lâu quá ko nghịch đến, hnay làm cái cái config mà ko hiểu mở port sai ở đâu, thím nào ngó hộ e cái
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=dst-nat chain=dstnat dst-port=31186 protocol=tcp to-addresses=\
192.168.0.4 to-ports=31186
Quote:
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=dst-nat chain=dstnat dst-port=31186 protocol=tcp to-addresses=\
192.168.0.4 to-ports=31186
Reply With Quote
  #3227  
Old 09-05-2020, 19:59
tmk1207 tmk1207 is offline
Senior Member
Join Date: 09-2009
Location: Thỉnh thoảng tớ cũng biết dịu dàng .................
Posts: 7,450
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Đây chủ tịch

/ip firewall nat
add action=dst-nat chain=dstnat dst-port=65501 in-interface=pppoe-out1 \
protocol=tcp to-addresses=192.168.1.45 to-ports=65501
Reply With Quote
  #3228  
Old 11-05-2020, 10:44
Tuankietbl Tuankietbl is offline
Junior Member
Join Date: 04-2017
Posts: 4
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Vậy là vẫn chạy nhiều pppoe 1 dây mạng vẫn được hả các bác
Reply With Quote
  #3229  
Old 11-05-2020, 13:27
babyangelhp babyangelhp is offline
Senior Member
Join Date: 09-2010
Location: Đâu đó quanh đây
Posts: 478
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

chả hiểu config sai ở đâu mà ko tài nào mở đc port
Code:
# jan/02/1970 07:05:14 by RouterOS 6.46.3
# software id = NXXH-X7KK
#
# model = RBD52G-5HacD2HnD
# serial number = BEEB0A6CFB2F
/interface bridge
add name=BRIGE
/interface ethernet
set [ find default-name=ether1 ] name=WAN
/interface pppoe-client
add add-default-route=yes disabled=no interface=WAN name=pppoe-out1 password=\
    123456 user=xxxx
/interface list
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=2.4G supplicant-identity="" \
    wpa2-pre-shared-key=fotranco987
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=5G supplicant-identity="" \
    wpa2-pre-shared-key=hoilamgi
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=0 band=2ghz-b/g/n channel-width=\
    20/40mhz-XX country=no_country_set disabled=no frequency-mode=\
    manual-txpower mode=ap-bridge name="Wifi 2.4G" security-profile=2.4G \
    ssid=Fotranco123
set [ find default-name=wlan2 ] antenna-gain=0 band=5ghz-a/n/ac \
    channel-width=20/40/80mhz-XXXX country=no_country_set disabled=no \
    frequency=auto frequency-mode=manual-txpower mode=ap-bridge name=\
    "Wifi 5G" security-profile=5G ssid=Fotranco-5G
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp_pool0 ranges=192.168.0.2-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=BRIGE name=DHCP1
/interface bridge port
add bridge=BRIGE interface="Wifi 2.4G"
add bridge=BRIGE interface="Wifi 5G"
add bridge=BRIGE interface=ether2
add bridge=BRIGE interface=ether3
add bridge=BRIGE interface=ether4
add bridge=BRIGE interface=ether5
/interface list member
add interface=ether2 list=LAN
add interface=ether3 list=LAN
add interface=ether4 list=LAN
add interface=ether5 list=LAN
add interface="Wifi 2.4G" list=LAN
add interface="Wifi 5G" list=LAN
/ip address
add address=192.168.0.1/24 interface=BRIGE network=192.168.0.0
/ip dhcp-server lease
add address=192.168.0.4 mac-address=C0:4A:00:5D:B4:3F server=DHCP1
/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1
/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=\
    established,related
add action=accept chain=forward connection-state=established,related
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=dst-nat chain=dstnat dst-port=31186 protocol=tcp to-addresses=\
    192.168.0.4 to-ports=31186
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
/system clock
set time-zone-name=Asia/Ho_Chi_Minh

Last edited by babyangelhp; 11-05-2020 at 13:29.
Reply With Quote
  #3230  
Old 11-05-2020, 17:40
Forever963 Forever963 is offline
Senior Member
Join Date: 11-2011
Posts: 1,124
Re: [Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Quote:
Originally Posted by Tuankietbl View Post
Vậy là vẫn chạy nhiều pppoe 1 dây mạng vẫn được hả các bác
Được nha bạn. Mua thêm 1 block IP là quay đc 8 IP

Last edited by Forever963; 11-05-2020 at 17:42.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT +7. The time now is 00:21.