Reply
 
Thread Tools
  #1  
Old 13-07-2019, 11:11
LinkPRO.V2's Avatar
LinkPRO.V2 LinkPRO.V2 is offline
Junior Member
Join Date: 04-2016
Posts: 25
Hỏi kinh nghiệm khắc phục Lỗi UEFI trên Server IBM X3400 M3

Em có con Server X3400 M3 đang bị lỗi treo ở màn hình POST:
Khi chạy đến dòng:
UEFI Platform Inizialization... thì sau đó màn hình tối thui không thấy gì nữa. Quạt, main vẫn chạy bình thường.
Đèn trên main check đều bình thường,
Chỉ có đèn (!) ở mặt trước báo vàng

Mở web vào IMM được, và thấy báo lỗi POST error

Xin hỏi có bác nào từng gặp trường hợp này và có cách khắc phục thì cho em xin ít kinh nghiệm ạ. Em xin cảm ơn!

Last edited by LinkPRO.V2; 13-07-2019 at 11:18.
Reply With Quote
  #2  
Old 14-07-2019, 21:36
Megahalem Megahalem is offline
Senior Member
Join Date: 10-2011
Posts: 573
Re: Hỏi kinh nghiệm khắc phục Lỗi UEFI trên Server IBM X3400 M3

Boot với cấu hình tối giản, 1 RAM, 1 CPU ( nếu có thể), bỏ hết card linh tinh. Không được nữa thì chuyển jumper sang chân bên kia để chạy bằng BIOS backup. Đọc user manual của nó sẽ có rất nhiều cái có ích.
__________________
PC: X38-DQ6 | Q6600 | 4GB | 9600GT | SB0820 | Acbel 350W | Altec Lansing VS2421 | Lian Li PC-7B | Dell 2007WFP

Homelab: Dual E5-2689 | X9DRi-LN4F+ | 64GB 1600 | Evo 250GB | RM850x | Matrexx 55 | HP Z24i | SA-DP1 | Creative SBS370
Reply With Quote
  #3  
Old 14-07-2019, 23:09
LinkPRO.V2's Avatar
LinkPRO.V2 LinkPRO.V2 is offline
Junior Member
Join Date: 04-2016
Posts: 25
Re: Hỏi kinh nghiệm khắc phục Lỗi UEFI trên Server IBM X3400 M3

Quote:
Originally Posted by Megahalem View Post
Boot với cấu hình tối giản, 1 RAM, 1 CPU ( nếu có thể), bỏ hết card linh tinh. Không được nữa thì chuyển jumper sang chân bên kia để chạy bằng BIOS backup. Đọc user manual của nó sẽ có rất nhiều cái có ích.
Cảm ơn bác, em cũng đang đọc, nhưng thử chưa được. Chắc sẽ phải thay thử CPU và RAM như bác nói xem sao!
Reply With Quote
  #4  
Old 28-07-2019, 00:21
prescolt's Avatar
prescolt prescolt is offline
Senior Moderator
Join Date: 07-2006
Posts: 9,511
Re: Hỏi kinh nghiệm khắc phục Lỗi UEFI trên Server IBM X3400 M3

Sợ nhất máy chủ ibm đỏng đảnh như bmw hay mec vậy

via vozForums for iPhone
Reply With Quote
  #5  
Old 06-08-2019, 14:22
dotrung0810 dotrung0810 is offline
Senior Member
Join Date: 04-2013
Posts: 242
Re: Hỏi kinh nghiệm khắc phục Lỗi UEFI trên Server IBM X3400 M3

Quote:
Originally Posted by LinkPRO.V2 View Post
Em có con Server X3400 M3 đang bị lỗi treo ở màn hình POST:
Khi chạy đến dòng:
UEFI Platform Inizialization... thì sau đó màn hình tối thui không thấy gì nữa. Quạt, main vẫn chạy bình thường.
Đèn trên main check đều bình thường,
Chỉ có đèn (!) ở mặt trước báo vàng

Mở web vào IMM được, và thấy báo lỗi POST error

Xin hỏi có bác nào từng gặp trường hợp này và có cách khắc phục thì cho em xin ít kinh nghiệm ạ. Em xin cảm ơn!
b làm theo các cách ở phía bên dưới rồi mà k đc thì chắc main ra đi rồi b ợ.
__________________
Sky/IM: dovantrung0810
Mobile: 0915371131
Reply With Quote
  #6  
Old 08-08-2019, 11:24
microvn2012 microvn2012 is offline
Đã tốn tiền
Join Date: 06-2012
Posts: 3,364
Re: Hỏi kinh nghiệm khắc phục Lỗi UEFI trên Server IBM X3400 M3

Con này cũ quá rồi. T/h này nhấc nguyên cụm RAID sang server khác có cứu được dữ liệu ko các thím.
Ngoài ra còn cách nào khác ko ạ?
__________________
Phía trước có nhà trọ, hay là ta và cô nương vào đó nghỉ ngơi rồi sáng mai lại lên đường
Reply With Quote
  #7  
Old 10-08-2019, 23:27
dotrung0810 dotrung0810 is offline
Senior Member
Join Date: 04-2013
Posts: 242
Re: Hỏi kinh nghiệm khắc phục Lỗi UEFI trên Server IBM X3400 M3

Quote:
Originally Posted by microvn2012 View Post
Con này cũ quá rồi. T/h này nhấc nguyên cụm RAID sang server khác có cứu được dữ liệu ko các thím.
Ngoài ra còn cách nào khác ko ạ?
cứu đc thím nhé.
__________________
Sky/IM: dovantrung0810
Mobile: 0915371131
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT +7. The time now is 08:30.