Reply
 
Thread Tools
  #1  
Old 01-12-2019, 22:56
nqn_vnn nqn_vnn is offline
Senior Member
Join Date: 05-2008
Posts: 939
Cài Mojave lên E7240 mà không thấy parition

Mình đã tạo được USB boot cài Hackintosh Mojave. Đã boot vào màn hình setup. Nhưng lại không nhìn thấy parition nào để cài đặt. Vào Disk Utility chỉ thấy USB setup. Bác nào gặp trường hợp này rồi cho em xin cách fix với. Máy Lap E7240 chạy msata Liteon 256GB. Định dạng GPT, đã cài Win10 UEFI trước đó. Partion sau em format NTFS hay delete luôn nhưng đều không thấy để cài Hackintosh
Attached Images
File Type: jpg IMG_7304.JPG‎ (306.1 KB, 10 views)
__________________
0937 OOO 401
Reply With Quote
  #2  
Old 01-12-2019, 23:37
supperchym's Avatar
supperchym supperchym is offline
Senior Member
Join Date: 12-2008
Location: Trèo lên cây cau
Posts: 1,361
Re: Cài Mojave lên E7240 mà không thấy parition

Con này có người share efi hoạt động ngon lành mojave kìa, ko nhận thì vào bios xem đang để ở AHCI hay là RAID, RAID thì chuyển nó về AHCI. Cái nào khác thì tự sửa mà cái quan trọng là config với ssdt dâng tậng miệng là ngon rầu.
https://github.com/ameeno/Dell-E7440-Hackintosh
__________________
HP DV7 3079 AMD M600 2.4 ghz ati radeon 4530. Lửa thiêu cung A phòng :))
Code:
Q8200 + P5QL + 4GB BUS 800 + GTX 260 + Huntkey 500W + 80GB HDD :))
Không bao giờ tranh cãi với một thằng ngốc - anh ta sẽ hạ bạn xuống cấp, và sau đó anh ta sẽ thắng, bởi vì có kinh nghiệm - Trích Google dịch Nga ngố.
Reply With Quote
  #3  
Old 02-12-2019, 06:44
nqn_vnn nqn_vnn is offline
Senior Member
Join Date: 05-2008
Posts: 939
Re: Cài Mojave lên E7240 mà không thấy parition

Quote:
Originally Posted by supperchym View Post
Con này có người share efi hoạt động ngon lành mojave kìa, ko nhận thì vào bios xem đang để ở AHCI hay là RAID, RAID thì chuyển nó về AHCI. Cái nào khác thì tự sửa mà cái quan trọng là config với ssdt dâng tậng miệng là ngon rầu.
https://github.com/ameeno/Dell-E7440-Hackintosh
Đang dùng cái đó Bác ơi. Vấn đề là ko thấy partion để cài Bác ah! Chắc chuyển AHCI xem sao, thấy em nó đang ở raid.

Sent from my iPhone using vozForums
__________________
0937 OOO 401
Reply With Quote
  #4  
Old 02-12-2019, 19:02
nqn_vnn nqn_vnn is offline
Senior Member
Join Date: 05-2008
Posts: 939
Re: Cài Mojave lên E7240 mà không thấy parition

Quote:
Originally Posted by supperchym View Post
Con này có người share efi hoạt động ngon lành mojave kìa, ko nhận thì vào bios xem đang để ở AHCI hay là RAID, RAID thì chuyển nó về AHCI. Cái nào khác thì tự sửa mà cái quan trọng là config với ssdt dâng tậng miệng là ngon rầu.
https://github.com/ameeno/Dell-E7440-Hackintosh
Đã bật qua raid và đã thấy em nó...nhưng định dạng xong rồi out ra chọn install macOS thì nó đứng ở màn hình đó ko di chuyển... chưa biết sao.

Sent from my iPhone using vozForums
__________________
0937 OOO 401
Reply With Quote
  #5  
Old 03-12-2019, 13:14
Liemhatang Liemhatang is offline
Senior Member
Join Date: 08-2012
Posts: 183
Re: Cài Mojave lên E7240 mà không thấy parition

Full support từ từ mà đọc

https://osxlatitude.com/forums/topic...de-e7240e7440/
__________________
Quote:
Originally Posted by tienthanht939 View Post
hôm gặp mọt tay chuyên làm nhạc idm trong nhà luôn có cái tẩu và quẹt lữa:stick:
Quote:
Originally Posted by dohoanghai View Post
Nhạc trẻ giờ nó chơi cả idm nữa hả, để nghe cho nhanh không cần tua hay sao bạn?
Quote:
Originally Posted by Ochinchin View Post
Nhạc idm nghe nhịp hơi nhanh nhưng ok lắm :rofl:
Reply With Quote
  #6  
Old 03-12-2019, 16:39
supperchym's Avatar
supperchym supperchym is offline
Senior Member
Join Date: 12-2008
Location: Trèo lên cây cau
Posts: 1,361
Re: Cài Mojave lên E7240 mà không thấy parition

Quote:
Originally Posted by Liemhatang View Post
^Bài viết outdate rồi nha

@nqn_vnn: Cái này khả năng cao là bộ cài có vấn đề roài chứ thường thì 1 là oẳng ngay lúc boot vào, 2 là cài xong mới oẳng. Mình cũng ko phải dân chuyên, chỉ biết cơ bản thôi, ca nào khó toàn qua tonymac hỏi ấy mà . Mà có efi ko ăn đc thì hơi phí đấy, chắc thím lại xài distro nào hử .
__________________
HP DV7 3079 AMD M600 2.4 ghz ati radeon 4530. Lửa thiêu cung A phòng :))
Code:
Q8200 + P5QL + 4GB BUS 800 + GTX 260 + Huntkey 500W + 80GB HDD :))
Không bao giờ tranh cãi với một thằng ngốc - anh ta sẽ hạ bạn xuống cấp, và sau đó anh ta sẽ thắng, bởi vì có kinh nghiệm - Trích Google dịch Nga ngố.
Reply With Quote
  #7  
Old 03-12-2019, 17:06
Liemhatang Liemhatang is offline
Senior Member
Join Date: 08-2012
Posts: 183
Re: Cài Mojave lên E7240 mà không thấy parition

Quote:
Originally Posted by supperchym View Post
^Bài viết outdate rồi nha

@nqn_vnn: Cái này khả năng cao là bộ cài có vấn đề roài chứ thường thì 1 là oẳng ngay lúc boot vào, 2 là cài xong mới oẳng. Mình cũng ko phải dân chuyên, chỉ biết cơ bản thôi, ca nào khó toàn qua tonymac hỏi ấy mà . Mà có efi ko ăn đc thì hơi phí đấy, chắc thím lại xài distro nào hử .
Có update lên catalina kìa thím
__________________
Quote:
Originally Posted by tienthanht939 View Post
hôm gặp mọt tay chuyên làm nhạc idm trong nhà luôn có cái tẩu và quẹt lữa:stick:
Quote:
Originally Posted by dohoanghai View Post
Nhạc trẻ giờ nó chơi cả idm nữa hả, để nghe cho nhanh không cần tua hay sao bạn?
Quote:
Originally Posted by Ochinchin View Post
Nhạc idm nghe nhịp hơi nhanh nhưng ok lắm :rofl:
Reply With Quote
  #8  
Old 03-12-2019, 17:10
supperchym's Avatar
supperchym supperchym is offline
Senior Member
Join Date: 12-2008
Location: Trèo lên cây cau
Posts: 1,361
Re: Cài Mojave lên E7240 mà không thấy parition

Quote:
Originally Posted by Liemhatang View Post
Có update lên catalina kìa thím
Oh sorry bro, sao nó giấu tít ở dưới mà ko để ở trên cùng đi cho người ta thấy luôn .
__________________
HP DV7 3079 AMD M600 2.4 ghz ati radeon 4530. Lửa thiêu cung A phòng :))
Code:
Q8200 + P5QL + 4GB BUS 800 + GTX 260 + Huntkey 500W + 80GB HDD :))
Không bao giờ tranh cãi với một thằng ngốc - anh ta sẽ hạ bạn xuống cấp, và sau đó anh ta sẽ thắng, bởi vì có kinh nghiệm - Trích Google dịch Nga ngố.
Reply With Quote
  #9  
Old 03-12-2019, 18:18
nqn_vnn nqn_vnn is offline
Senior Member
Join Date: 05-2008
Posts: 939
Re: Cài Mojave lên E7240 mà không thấy parition

Quote:
Originally Posted by supperchym View Post
^Bài viết outdate rồi nha

@nqn_vnn: Cái này khả năng cao là bộ cài có vấn đề roài chứ thường thì 1 là oẳng ngay lúc boot vào, 2 là cài xong mới oẳng. Mình cũng ko phải dân chuyên, chỉ biết cơ bản thôi, ca nào khó toàn qua tonymac hỏi ấy mà . Mà có efi ko ăn đc thì hơi phí đấy, chắc thím lại xài distro nào hử .
Em chẳng chơi distro... em down mojave từ appstore rồi theo hướng dẫn này tạo bộ cài
https://viblo.asia/p/tao-usb-cai-dat...p2-E375zgGJKGW
Sau đó thì chép EFI vào rồi boot thôi. Vẫn theo cách này chạy trên con PC ghẻ bth Bác ah. Chưa biết tại sao lại dính lỗi kỳ quặc này.
__________________
0937 OOO 401
Reply With Quote
  #10  
Old 03-12-2019, 18:31
nqn_vnn nqn_vnn is offline
Senior Member
Join Date: 05-2008
Posts: 939
Re: Cài Mojave lên E7240 mà không thấy parition

Quote:
Originally Posted by Liemhatang View Post
Thanks Bác.
__________________
0937 OOO 401
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT +7. The time now is 08:00.